Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Info

This article is intended to assist students with exporting their CTS email prior to the loss of their student account.

Panel

Preparation

In order to back up/export your CTS email, you will need to download the Microsoft Outlook email desktop client.

  1. Open a web browser and go to https://portal.office.com. Log in with your student email address and password.
  2. In the upper-right corner, select Install Office > Office 365 Apps. This will walk you through the download and installation procedure for Microsoft Office (including the Microsoft Outlook desktop client).

    Note

    Unfortunately, Microsoft does not offer the option of installing individual apps. To get the Microsoft Outlook desktop client, you must install the entire Office suite (Word, Excel, Powerpoint, etc.).

Panel

Add Account

Once the Microsoft Outlook desktop application has been installed, you must then add your CTS email to the Outlook mail client.

Note

These instructions may vary based on whether you are using a Mac or PC.

Additionally, if this is your first time using Outlook, you may be prompted for first-time setup, which will guide you through connecting your CTS email to the Outlook mail client.

Windows PC

  1. Launch Microsoft Outlook.
  2. Click File > Account Settings > Account Settings.
  3. Click New.
  4. Fill out the required information.

Mac

  1. Launch Microsoft Outlook.
  2. Click Tools > Accounts.
  3. Click the '+' in the lower-left corner and select New Account.
  4. Follow the directions listed.


Panel

Export Email

Once you've added your CTS email to the Microsoft Outlook desktop client, you should be able to export your mail.

Note

These instructions may vary based on whether you are using a Mac or PC.

It may take some time for your email to download from the mail server. This depends on the number of mail messages you currently have in your mailbox.

Windows PC

  1. Click File > Open & Export > Import/Export.
  2. Click Export to a file.
  3. Select a file type:
    1. Comma Separated Values - Viewable in Excel/text editor.
    2. Outlook Data File (.pst) - File that can be imported into another mail client.
  4. Select the folder(s) you wish to export.
  5. Choose a location to save the file.

Mac

  1. Click File > Export.
  2. Select the item types you wish to export.
  3. Choose a location to save the export.

    Note

    Please note that for Mac users, the export is saved as a .olm (Outlook for Mac archive) file.

Panel
borderColorred
titleColorwhite
titleBGColorred
titleImportant

After Export

Once your data has been exported, there are a variety of tools and resources (some free, typically paid) which can import or convert .pst or .olm archive. Covenant Seminary does not take responsibility for your data after it has been exported. We recommend doing some research about what your options are prior to creating your email archive.

Panel

Other Options for Saving Student Email

Using an email client (such as Microsoft Outlook), you can add multiple accounts (e.g. CTS email, personal Gmail, Yahoo, Hotmail, etc.) and browse them in a unified way. In addition, you can move messages from one account to another. This may be a simpler alternative to exporting your mail as described in this article.

There are many email clients on the market (some free, some paid) which are capable of adding multiple types of accounts (Microsoft, Gmail, Yahoo, etc.). Here are just a few:

  • Microsoft Outlook (PC/Mac/iOS/Android)
  • Google Gmail (Web/iOS/Android)
  • Mozilla Thunderbird (PC/Mac/iOS/Android)
  • Mac Mail App (Mac/iOS)
  • Windows 10 Mail App (PC)

Panel

Additional Resources

Back up your email (Microsoft Support)

Panel
titleOn this page

Table of Contents